<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://letsqueerthingsup.com/xmlrpc.php">
<title>When they misgendered you at your memorial. &#8211; Let&#039;s Queer Things Up!</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Karla",sans-serif}.wf-active .menu-toggle{font-family:"Karla",sans-serif}.wf-active .comment-navigation a, .wf-active .paging-navigation a, .wf-active .post-navigation a{font-family:"Karla",sans-serif}.wf-active .site-description{font-family:"Karla",sans-serif}.wf-active .archive .page-title, .wf-active .search .page-title{font-family:"Karla",sans-serif}.wf-active .entry-meta{font-family:"Karla",sans-serif}.wf-active .format-quote blockquote:before{font-family:"Karla",sans-serif}.wf-active .format-quote blockquote{font-family:"Karla",sans-serif}.wf-active blockquote cite{font-family:"Karla",sans-serif}.wf-active .jetpack-testimonial .entry-title{font-family:"Karla",sans-serif}.wf-active .wp-caption-dd, .wf-active .wp-caption-text{font-family:"Karla",sans-serif}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=letsqueerthingsup.com&amp;id=71625167&amp;t=1540575509&amp;back=https%3A%2F%2Fletsqueerthingsup.com%2F2018%2F10%2F15%2Fwhen-they-misgendered-you-at-your-memorial%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//letsqueerthingsup.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Let&#039;s Queer Things Up! &raquo; Feed" href="https://letsqueerthingsup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Let&#039;s Queer Things Up! &raquo; Comments Feed" href="https://letsqueerthingsup.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Let&#039;s Queer Things Up! &raquo; When they misgendered you at your&nbsp;memorial. Comments Feed" href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUFsOgjAQvJC1SgTjh/Espd1AoUsbdgl6ewv4iGjqTzO7nelMR45BaN8xdCxxEMENle1IjkF7FITWwW01bTXRRv6WOdsCyQY4KN2Kefqil85Xbx/fG2VIVs6XyqWe7sEpBiOCJ15NKZn2PcQ9BsUTA8FYBQ4w0lKy0ZoKok+kPLBguCYlGIqn0QTr2EAy2VJqWYYeiEQ80Q4ouI7Z/vwIp/RLu3PAj80itbLzbKOaXmC6uOB5n2eHY3HaZXlzB+0Ovug=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='sela-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C300italic%2C400%2C400italic%2C600%7CDroid+Serif%3A400%2C400italic%7COswald%3A300%2C400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVkEFOAzEMRS+EsQqlrKqexZO6wdSJo7FHA7cnqEIMotB29778n2MF5wbJanANLBM0nbJUx8yVR+mDP/A+ud/hwo0XLuzYpgGdldDjXfliS2o6NWFuycqv/uKiWfaZwzGsQTPvdP6JMwpPfWpHYVCaMbg0peAbFhwo8dA3gMqxw9v1ZuegPFL5pms0tySkcPr1ZbhBLrwX+lpx6d7MBmqJQqz+CHBQkvE/deRBLXfM2FuL+Cntynb19PC8eVyv1pvXD5ks6rg=?cssminify=yes' type='text/css' media='all' />
<style id='sela-style-inline-css' type='text/css'>
.site-branding { background-image: url(https://letsqueerthingsup.files.wordpress.com/2017/11/cropped-thingsiwishiknew4.png); }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://letsqueerthingsup.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='5 important mistakes I made as a partner to someone with chronic&nbsp;illness.' href='https://letsqueerthingsup.com/2018/10/06/5-important-mistakes-i-made-as-a-partner-to-someone-with-chronic-illness/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/" />
<link rel='shortlink' href='https://wp.me/p4QwYD-3VB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fletsqueerthingsup.com%2F2018%2F10%2F15%2Fwhen-they-misgendered-you-at-your-memorial%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fletsqueerthingsup.com%2F2018%2F10%2F15%2Fwhen-they-misgendered-you-at-your-memorial%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="When they misgendered you at your memorial." />
<meta property="og:url" content="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/" />
<meta property="og:description" content="&#8220;You never lived to see the day when your life didn’t require a disclaimer — instead, your death now required one, too.&#8221;" />
<meta property="article:published_time" content="2018-10-16T01:25:19+00:00" />
<meta property="article:modified_time" content="2018-10-16T17:14:32+00:00" />
<meta property="og:site_name" content="Let&#039;s Queer Things Up!" />
<meta property="og:image" content="https://letsqueerthingsup.files.wordpress.com/2018/10/h-heyerlein-386312-unsplash.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="834" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@samdylanfinch" />
<meta name="twitter:site" content="@samdylanfinch" />
<meta name="twitter:text:title" content="When they misgendered you at your&nbsp;memorial." />
<meta name="twitter:image" content="https://letsqueerthingsup.files.wordpress.com/2018/10/h-heyerlein-386312-unsplash.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://letsqueerthingsup.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://letsqueerthingsup.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://letsqueerthingsup.com/osd.xml" title="Let&#039;s Queer Things Up!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f0f0f0" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Let&#039;s Queer Things Up!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Queer/trans identity. mental health. cats." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://letsqueerthingsup.com/feed/;icon-uri=https://letsqueerthingsup.files.wordpress.com/2018/08/cropped-heart.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&quot;You never lived to see the day when your life didn’t require a disclaimer — instead, your death now required one, too.&quot;" />
	<style type="text/css" id="sela-header-css">
					.site-title a,
			.site-description {
				color: #333333;
			}
			</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f0f0f0; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'sela', amp: false, siteid: 71625167, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.nav-menu>li>a:after{color:rgba(0,0,0,.3)}.main-navigation a,.social-links ul a:before{color:#444}.menu-toggle,.menu-toggle:hover,.menu-toggle:focus{color:#444}.main-navigation.toggled ul ul,.main-navigation.toggled ul ul a{color:#444}.site-info a{color:#fff}.main-navigation li.current_page_ancestor>a,.main-navigation li.current-menu-ancestor>a{color:#444}.main-navigation a:hover,.main-navigation ul>:hover>a,.main-navigation ul>.focus>a{color:#444}.main-navigation li.current_page_item>a,.main-navigation li.current-menu-item>a{color:#444}.main-navigation li.current_page_item>a .sub-menu li a,.main-navigation li.current-menu-item>a .sub-menu li a,.main-navigation ul ul li.current_page_item>a,.main-navigation ul ul li.current-menu-item>a{color:#4f4f4f}body{background-color:#f0f0f0}.main-navigation,button{background-color:#fbaa86}.main-navigation .nav-menu>li>a:after,.main-navigation .menu>li>a:after{color:#feede6}a,.entry-title a:hover,.comment-meta a,.jetpack-testimonial .entry-title{color:#c3440d}.widget_flickr #flickr_badge_uber_wrapper td a:last-child,.widget-area .milestone-countdown .difference{color:#c3440d}.main-navigation ul ul a:hover,.main-navigation ul ul>li.focus>a{color:#c3440d}input[type=button],input[type=reset],input[type=submit],#infinite-handle span{background-color:#c3440d}input[type=text]:focus,input[type=email]:focus,input[type=password]:focus,input[type=search]:focus,input[type=url]:focus,textarea:focus{border-color:#c3440d}.social-links ul a:before,.footer-widget-area button{background-color:#fbaa86}.site-info a:hover{color:#fbaa86}.footer-widget-area a:hover{color:#bf420c}</style>
<link rel="icon" href="https://letsqueerthingsup.files.wordpress.com/2018/08/cropped-heart.png?w=32" sizes="32x32" />
<link rel="icon" href="https://letsqueerthingsup.files.wordpress.com/2018/08/cropped-heart.png?w=69" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://letsqueerthingsup.files.wordpress.com/2018/08/cropped-heart.png?w=69" />
<meta name="msapplication-TileImage" content="https://letsqueerthingsup.files.wordpress.com/2018/08/cropped-heart.png?w=69" />
</head>

<body class="post-template-default single single-post postid-15103 single-format-standard custom-background mp6 customizer-styles-applied not-multi-author display-header-text highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>

		<div class="site-branding">
						<h1 class="site-title"><a href="https://letsqueerthingsup.com/" title="Let&#039;s Queer Things Up!" rel="home">Let&#039;s Queer Things Up!</a></h1>
							<h2 class="site-description">Queer/trans identity. mental health. cats.</h2>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="menu" aria-expanded="false">Menu</button>
			<div class="menu-topics-container"><ul id="menu-topics" class="menu"><li id="menu-item-10848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10848"><a href="https://letsqueerthingsup.com/about/">About</a></li>
<li id="menu-item-3311" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3311"><a href="https://letsqueerthingsup.com/tag/mental-health/">mental health</a></li>
<li id="menu-item-3310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3310"><a href="https://letsqueerthingsup.com/category/transgender/">transgender</a></li>
<li id="menu-item-3312" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3312"><a href="https://letsqueerthingsup.com/category/lgbtq/">LGBTQ</a></li>
<li id="menu-item-14782" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14782"><a href="https://letsqueerthingsup.com/tag/self-care/">self-care</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14783"><a href="https://letsqueerthingsup.com/tag/identity/">identity</a></li>
<li id="menu-item-10846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10846"><a href="https://letsqueerthingsup.com/contactus/">Contact Us</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
				
<article id="post-15103" class="post-15103 post type-post status-publish format-standard has-post-thumbnail hentry category-lgbtq category-lgbtqia category-mental-health-2 category-transgender tag-genderqueer tag-lgbt tag-lgbtq tag-lgbtqia tag-mental-health tag-nonbinary tag-suicide tag-transgender with-featured-image">

	
	<div class="post-thumbnail">
		<img width="820" height="312" src="https://letsqueerthingsup.files.wordpress.com/2018/10/h-heyerlein-386312-unsplash.jpg?w=820&amp;h=312&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://letsqueerthingsup.files.wordpress.com/2018/10/h-heyerlein-386312-unsplash.jpg?w=820&amp;h=312&amp;crop=1 820w, https://letsqueerthingsup.files.wordpress.com/2018/10/h-heyerlein-386312-unsplash.jpg?w=1640&amp;h=624&amp;crop=1 1640w, https://letsqueerthingsup.files.wordpress.com/2018/10/h-heyerlein-386312-unsplash.jpg?w=150&amp;h=57&amp;crop=1 150w, https://letsqueerthingsup.files.wordpress.com/2018/10/h-heyerlein-386312-unsplash.jpg?w=300&amp;h=114&amp;crop=1 300w, https://letsqueerthingsup.files.wordpress.com/2018/10/h-heyerlein-386312-unsplash.jpg?w=768&amp;h=292&amp;crop=1 768w, https://letsqueerthingsup.files.wordpress.com/2018/10/h-heyerlein-386312-unsplash.jpg?w=1024&amp;h=390&amp;crop=1 1024w" sizes="(max-width: 820px) 100vw, 820px" data-attachment-id="15104" data-permalink="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/h-heyerlein-386312-unsplash/#main" data-orig-file="https://letsqueerthingsup.files.wordpress.com/2018/10/h-heyerlein-386312-unsplash.jpg" data-orig-size="5636,3918" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="h-heyerlein-386312-unsplash" data-image-description="" data-medium-file="https://letsqueerthingsup.files.wordpress.com/2018/10/h-heyerlein-386312-unsplash.jpg?w=300" data-large-file="https://letsqueerthingsup.files.wordpress.com/2018/10/h-heyerlein-386312-unsplash.jpg?w=620" />	</div>

	
	<header class="entry-header ">
					<h1 class="entry-title">When they misgendered you at your&nbsp;memorial.</h1>			</header><!-- .entry-header -->

	<div class="entry-body">

				<div class="entry-meta">
			<span class="date"><a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/" title="Permalink to When they misgendered you at your&nbsp;memorial." rel="bookmark"><time class="entry-date published" datetime="2018-10-15T18:25:19+00:00">October 15, 2018</time><time class="updated" datetime="2018-10-16T10:14:32+00:00">October 16, 2018</time></a></span>		</div><!-- .entry-meta -->
		
				<div class="entry-content">
			<p>There were drains hanging from my chest when I made the first phone call. Not even two days before, I was under the knife, having a surgeon — an artist — remake my chest. These are scars that you will never see.</p>
<p>“Hey,” I say softly into the phone. “I think you should come over. I’ll explain when you get here.”</p>
<p>When I hang up, I straighten my spine and I slap myself across the cheek. Our friends are coming over, and I remind myself that I can’t crumble, not now. I’ve never had to disclose that <a href="https://letsqueerthingsup.com/2018/03/03/10-ways-to-reach-out-when-youre-struggling-with-your-mental-health/">someone is dying</a>, to shatter the world as they knew it with a single sentence. I guess because I was the one that was usually on the brink of death.</p>
<p>This was not the thunder I wanted stolen from me.</p>
<p>There&#8217;s a knock on my door, and the words are falling out of my mouth before I can think of how to say them. “I’m so sorry,” I whisper. “Cris isn’t going to make it.” We hold onto each other for dear life, the drains pressed between us, filling with my blood.</p>
<p>The color is already gone from my face; I’m waiting now to see your ghost.</p>
<p style="text-align:center;">/</p>
<p>You are difficult to contain. A neuroscientist, a poet, a drag queen, a teacher — queerness, for you, was simply your way of being in the world, the shimmer held in every cell in your body.</p>
<p><a href="https://letsqueerthingsup.com/2014/09/15/what-youre-actually-saying-when-you-ignore-someones-preferred-gender-pronouns/">“They” as a pronoun</a> was the most natural thing in the world, because I can’t imagine how “she” or “he” could hold everything that you are, that you were. They, as in, “I hold the contradictions and make them beautiful.” They, as in, “I wear my trauma as drag and spin it into gold.”</p>
<p><strong>I never understood how anyone could look at you and not see “they,” or hear the mirth in your laughter and not believe it to be sheer magic or mischief, or look at your delicate hands and assign you any essence other than “everything.”</strong></p>
<p>Everything, the totality.</p>
<p>You were the scientist who loved astrology. You were the poet who could seamlessly reference <i>Grey’s Anatomy</i> without missing a beat. You toiled in a lab with mice by day and wore eight-inch heels and glitter on a stage at night.</p>
<p>You moved between worlds, always chasing something — the secrets you found studying zebrafish, the catharsis in lip-synching pop songs in gay bars — and I fear that neither one was enough.</p>
<p>You could find the wisdom in a Kelly Clarkson song and in the DNA of a jellyfish. I remember thinking, I’ll follow this queen to the ends of the earth.</p>
<p>If only you had let me.</p>
<p style="text-align:center;">/</p>
<p>Your memorial is organized by email. This is, I think, the first time I really understood what it meant to die as a millennial. You’re just a few months shy of your 30th birthday, but if I think about that for too long, I want to set the whole world on fire.</p>
<p>It was foreshadowing, I realize, when you told me how your novel was going to end, just a few weeks before you died. How the characters, realizing the world is irredeemable, decide to burn it to the ground so something new can grow in its place.</p>
<p>You lit the metaphorical match in your bedroom on a Sunday afternoon, and I still don’t know if it was a smoke signal or a death wish. I’m not sure if you knew, either.</p>
<p>My whole world burns down with it. Your remains nourish the ground underneath me. Grief is a brutal and unforgiving teacher, offering lessons I never asked for. <strong>Your tombstone is a mirror reflecting back all the ways my story could’ve ended just like yours.</strong></p>
<p>Your mother makes me promise that I won&#8217;t end my life like you did.</p>
<p>I have to grow in your place now, become something new.</p>
<p>You used to tell me that no one understood trauma quite like we did, like it was a language that we spoke fluently, sometimes morbidly and always earnestly. In that way, I’ll never stop hearing your voice.</p>
<p style="text-align:center;">/</p>
<p>Your graduate advisor responds to the email about your memorial. Gently, <a href="https://letsqueerthingsup.com/2017/08/30/8-things-transgender-people-do-not-owe-you/">I remind him of your pronouns</a>.</p>
<p>I think back to all the conversations we had about what it was like to be a transgender scientist — struggling to be seen, carefully measuring how much of yourself you could be and how much you had to hide.</p>
<p>Sometimes, over coffee, you’d admit to me, “I’m so tired.” The resignation in your eyes was like the dimming of a thousand stars at once.</p>
<p>Your advisor snaps back so harshly that the wind is knocked out of me. “That’s the side you knew, but Cris, the young man I knew, had many sides,” your advisor lectures.</p>
<p><strong>How can you call it “sides” when you never asked to be deconstructed? When it’s the world splitting you apart, never allowing you to be whole in the first place?</strong></p>
<p>How could he speak of you as though everything you were in life — all the magic that moved through you — was simply too inconvenient to acknowledge? How can you take a prism and demand one color?</p>
<p>I’m trying to find the words to explain to him how painful misgendering is, but my rage is boiling over — not just at him, but at a world that was never good enough for you, determined to take the beauty of your queerness and grind it to dust underneath a heavy heel.</p>
<p><strong>I tell the professor that he should be ashamed. He calls me a “hectoring, self-absorbed, pompous twit.”</strong></p>
<p>The aftertaste of the same poison that killed you is sitting on my tongue. The taste is familiar, metallic, and cold. I remember the anguish of being invisible, how it eroded your spirit, how it clipped your wings into pieces that neither of us could stitch back together.</p>
<p>Without wings, there was nothing to break your fall.</p>
<p style="text-align:center;">/</p>
<p>When a transgender person commits suicide, it’s almost always murder in slow motion.</p>
<p>When you cut a flower at the stem, no one is surprised when it wilts. When your petals fell, I tried to hold onto them as long as I could. The world might know you now as a statistic, but I knew you as you breathed and bloomed.</p>
<p>The morning memorial begins with a passionate plea about pronouns from a trans femme you knew, and I’m silently grateful for her courage. But I’m left trembling when I realize that you never lived to see the day when your life didn’t require a disclaimer — instead, your death now required one, too.</p>
<p>The professor gives the closing remarks. He stumbles over his words.</p>
<p><strong>When he misgenders you, he tries to correct himself, stuttering. The pain in the room is palpable, a living reenactment of the pain you held in your last breath.</strong></p>
<p>When he refers to you as a son, your mother — in a moment more powerful than my words can hold — adamantly corrects him.</p>
<p>“My <i>child</i>,” she says.</p>
<p>Her child who, after being flown to New York for a final time, would be turned over to ash. “I blew glitter over their body just before they were cremated,” your mother tells me.</p>
<p>And this is how you left us, anointed by the shimmering breath of your mother.</p>
<p>It was one final gesture to remind you that, while the world may not have seen you, we still did.</p>
<p><img data-attachment-id="9927" data-permalink="https://letsqueerthingsup.com/2017/07/21/boredom-depression-in-disguise/signature/#main" data-orig-file="https://letsqueerthingsup.files.wordpress.com/2017/07/signature.png" data-orig-size="345,96" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="signature" data-image-description="" data-medium-file="https://letsqueerthingsup.files.wordpress.com/2017/07/signature.png?w=300" data-large-file="https://letsqueerthingsup.files.wordpress.com/2017/07/signature.png?w=345" class="alignnone size-full wp-image-9927" title="" src="https://letsqueerthingsup.files.wordpress.com/2017/07/signature.png?w=620" alt="signature" srcset="https://letsqueerthingsup.files.wordpress.com/2017/07/signature.png 345w, https://letsqueerthingsup.files.wordpress.com/2017/07/signature.png?w=150 150w, https://letsqueerthingsup.files.wordpress.com/2017/07/signature.png?w=300 300w" sizes="(max-width: 345px) 100vw, 345px" /></p>
<p><img data-attachment-id="457" data-permalink="https://letsqueerthingsup.com/2015/02/13/a-guide-to-self-care-for-people-with-anxiety/selfcare/#main" data-orig-file="https://letsqueerthingsup.files.wordpress.com/2015/02/selfcare.png" data-orig-size="603,504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="selfcare" data-image-description="" data-medium-file="https://letsqueerthingsup.files.wordpress.com/2015/02/selfcare.png?w=300" data-large-file="https://letsqueerthingsup.files.wordpress.com/2015/02/selfcare.png?w=603" class=" size-medium wp-image-457 aligncenter" title="" src="https://letsqueerthingsup.files.wordpress.com/2015/02/selfcare.png?w=300&amp;h=251" alt="selfcare" width="300" height="251" srcset="https://letsqueerthingsup.files.wordpress.com/2015/02/selfcare.png?w=300&amp;h=251 300w, https://letsqueerthingsup.files.wordpress.com/2015/02/selfcare.png?w=600&amp;h=502 600w, https://letsqueerthingsup.files.wordpress.com/2015/02/selfcare.png?w=150&amp;h=125 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<blockquote><p><strong><em>If you’re suicidal</em>,</strong> call the National Suicide Prevention Lifeline at 1-800-273-8255, the Trevor Project at 1-866-488-7386, or reach the Crisis Text Line by texting “START” to 741741.</p></blockquote>
<p><strong>Hey, friend! Before you go…</strong></p>
<p><img data-attachment-id="15031" data-permalink="https://letsqueerthingsup.com/cropped-heart/" data-orig-file="https://letsqueerthingsup.files.wordpress.com/2018/08/cropped-heart.png" data-orig-size="69,69" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-heart" data-image-description="" data-medium-file="https://letsqueerthingsup.files.wordpress.com/2018/08/cropped-heart.png?w=69" data-large-file="https://letsqueerthingsup.files.wordpress.com/2018/08/cropped-heart.png?w=69" class=" size-full wp-image-15031 alignleft" title="" src="https://letsqueerthingsup.files.wordpress.com/2018/08/cropped-heart.png?w=620" alt="cropped-heart" />This blog is not sponsored by any fancy pants investors that are trying to sell you stuff.</p>
<p><b><a href="https://www.patreon.com/samdylanfinch" target="_blank" rel="noopener">It’s funded by readers like you via Patreon!</a></b></p>
<p><a href="https://patreon.com/samdylanfinch"><img data-attachment-id="15040" data-permalink="https://letsqueerthingsup.com/screen-shot-2018-08-24-at-11-11-35-am/" data-orig-file="https://letsqueerthingsup.files.wordpress.com/2018/08/screen-shot-2018-08-24-at-11-11-35-am.png" data-orig-size="259,56" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-08-24 at 11.11.35 AM" data-image-description="" data-medium-file="https://letsqueerthingsup.files.wordpress.com/2018/08/screen-shot-2018-08-24-at-11-11-35-am.png?w=259" data-large-file="https://letsqueerthingsup.files.wordpress.com/2018/08/screen-shot-2018-08-24-at-11-11-35-am.png?w=259" class="wp-image-15040 aligncenter" title="" src="https://letsqueerthingsup.files.wordpress.com/2018/08/screen-shot-2018-08-24-at-11-11-35-am.png?w=185&amp;h=40" alt="" width="185" height="40" srcset="https://letsqueerthingsup.files.wordpress.com/2018/08/screen-shot-2018-08-24-at-11-11-35-am.png?w=185&amp;h=40 185w, https://letsqueerthingsup.files.wordpress.com/2018/08/screen-shot-2018-08-24-at-11-11-35-am.png?w=150&amp;h=32 150w, https://letsqueerthingsup.files.wordpress.com/2018/08/screen-shot-2018-08-24-at-11-11-35-am.png 259w" sizes="(max-width: 185px) 100vw, 185px" /></a></p>
<p><strong>Every donation counts. </strong>Help keep resources like these accessible to everyone that needs them! And help buy me a cup of coffee, because I write a lot of these blogs after work, late at night, so I could definitely use the caffeine.</p>
<p><em>Photo by <a href="https://unsplash.com/photos/t7-hqrujXsg?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">h heyerlein</a> on <a href="https://unsplash.com/search/photos/glitter?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash.</a></em></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-716251671-5bd35115e492b">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-716251671-5bd35115e492b',  {
					collapseEmpty: 'before',
					sectionId: '716251671',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-716251674-5bd35115e492f">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-716251674-5bd35115e492f',  {
					collapseEmpty: 'before',
					sectionId: '716251674',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/" data-text="When they misgendered you at your memorial." data-via="samdylanfinch" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/" data-layout="button_count"></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fletsqueerthingsup.com%2F2018%2F10%2F15%2Fwhen-they-misgendered-you-at-your-memorial%2F&name=When%20they%20misgendered%20you%20at%20your%20memorial." title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fletsqueerthingsup.com%2F2018%2F10%2F15%2Fwhen-they-misgendered-you-at-your-memorial%2F&amp;title=When%20they%20misgendered%20you%20at%20your%20memorial." height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-71625167-15103-5bd35115e8d70' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=71625167&amp;post_id=15103&amp;origin=letsqueerthingsup.wordpress.com&amp;obj_id=71625167-15103-5bd35115e8d70' data-name='like-post-frame-71625167-15103-5bd35115e8d70'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links">Posted in: <a href="https://letsqueerthingsup.com/category/lgbtq/" rel="category tag">LGBTQ</a>, <a href="https://letsqueerthingsup.com/category/lgbtqia/" rel="category tag">LGBTQIA</a>, <a href="https://letsqueerthingsup.com/category/mental-health-2/" rel="category tag">Mental Health</a>, <a href="https://letsqueerthingsup.com/category/transgender/" rel="category tag">transgender</a></span><span class="sep"> | </span><span class="tags-links">Tagged: <a href="https://letsqueerthingsup.com/tag/genderqueer/" rel="tag">genderqueer</a>, <a href="https://letsqueerthingsup.com/tag/lgbt/" rel="tag">LGBT</a>, <a href="https://letsqueerthingsup.com/tag/lgbtq/" rel="tag">LGBTQ</a>, <a href="https://letsqueerthingsup.com/tag/lgbtqia/" rel="tag">LGBTQIA</a>, <a href="https://letsqueerthingsup.com/tag/mental-health/" rel="tag">mental health</a>, <a href="https://letsqueerthingsup.com/tag/nonbinary/" rel="tag">nonbinary</a>, <a href="https://letsqueerthingsup.com/tag/suicide/" rel="tag">suicide</a>, <a href="https://letsqueerthingsup.com/tag/transgender/" rel="tag">transgender</a></span>		</footer><!-- .entry-meta -->
		
			</div><!-- .entry-body -->

</article><!-- #post-## -->

					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://letsqueerthingsup.com/2018/10/06/5-important-mistakes-i-made-as-a-partner-to-someone-with-chronic-illness/" rel="prev"><span class="meta-nav"></span>&nbsp;5 important mistakes I made as a partner to someone with chronic&nbsp;illness.</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
				
	<div id="comments" class="comments-area">

			<h2 class="comments-title">
			9 thoughts on &ldquo;<span>When they misgendered you at your&nbsp;memorial.</span>&rdquo;		</h2>

		
		<ol class="comment-list">
			
	<li id="comment-6065" class="comment byuser comment-author-boneandsilver even thread-even depth-1 highlander-comment">
		<article id="div-comment-6065" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='http://boneandsilver.wordpress.com' rel='external nofollow' class='url'>bone&amp;silver</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/#comment-6065">
						<time datetime="2018-10-15T18:50:05+00:00">
							October 15, 2018 at 6:50 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?replytocom=6065#respond' onclick='return addComment.moveForm( "div-comment-6065", "6065", "respond", "15103" )' aria-label='Reply to bone&amp;silver'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/77ecd62d36cb303eac01a8a8eb95590b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>Heart-wrenchingly beautiful. I&#8217;m sorry for your loss. May they fly free at last, and encircle you when you need them ❤ G</p>
<p id="comment-like-6065" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?like_comment=6065&#038;_wpnonce=cb7327317b" class="comment-like-link needs-login" rel="nofollow" data-blog="71625167"><span>Like</span></a><span id="comment-like-count-6065" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-6066" class="comment byuser comment-author-1wisewoman1 odd alt thread-odd thread-alt depth-1 highlander-comment">
		<article id="div-comment-6066" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='http://wisewoman2016.wordpress.com' rel='external nofollow' class='url'>1Wise-Woman</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/#comment-6066">
						<time datetime="2018-10-15T19:36:17+00:00">
							October 15, 2018 at 7:36 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?replytocom=6066#respond' onclick='return addComment.moveForm( "div-comment-6066", "6066", "respond", "15103" )' aria-label='Reply to 1Wise-Woman'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3604ac0b95cdb0fd729cd52d574818e0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>Such a heartbreaking story, but you write it so beautifully. I&#8217;m sorry for the loss of your friend ❤</p>
<p id="comment-like-6066" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?like_comment=6066&#038;_wpnonce=dcd681e0d6" class="comment-like-link needs-login" rel="nofollow" data-blog="71625167"><span>Like</span></a><span id="comment-like-count-6066" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-6068" class="comment byuser comment-author-cassandratoday even thread-even depth-1 highlander-comment">
		<article id="div-comment-6068" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='http://cassandratoday.wordpress.com' rel='external nofollow' class='url'>CassandraToday</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/#comment-6068">
						<time datetime="2018-10-15T20:04:26+00:00">
							October 15, 2018 at 8:04 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?replytocom=6068#respond' onclick='return addComment.moveForm( "div-comment-6068", "6068", "respond", "15103" )' aria-label='Reply to CassandraToday'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/57c6d0d6da0e5acda79f6b50b923d704?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>Tears in Atlanta. This was beautiful, Sam. Thank you.</p>
<p id="comment-like-6068" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?like_comment=6068&#038;_wpnonce=86914975bc" class="comment-like-link needs-login" rel="nofollow" data-blog="71625167"><span>Like</span></a><span id="comment-like-count-6068" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-6069" class="comment byuser comment-author-juliettebeaulieu odd alt thread-odd thread-alt depth-1 highlander-comment">
		<article id="div-comment-6069" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='http://www.juliette.beaulieu.com' rel='external nofollow' class='url'>Julie B.</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/#comment-6069">
						<time datetime="2018-10-15T20:53:42+00:00">
							October 15, 2018 at 8:53 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?replytocom=6069#respond' onclick='return addComment.moveForm( "div-comment-6069", "6069", "respond", "15103" )' aria-label='Reply to Julie B.'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/2cbe6bc86770d48e45e8f53b879d13c8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>So sorry for your loss. 😦</p>
<p id="comment-like-6069" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?like_comment=6069&#038;_wpnonce=e5cce128c8" class="comment-like-link needs-login" rel="nofollow" data-blog="71625167"><span>Like</span></a><span id="comment-like-count-6069" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-6077" class="comment even thread-even depth-1 highlander-comment">
		<article id="div-comment-6077" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='http://www.normanja.de' rel='external nofollow' class='url'>Normanja</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/#comment-6077">
						<time datetime="2018-10-16T01:52:03+00:00">
							October 16, 2018 at 1:52 am						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?replytocom=6077#respond' onclick='return addComment.moveForm( "div-comment-6077", "6077", "respond", "15103" )' aria-label='Reply to Normanja'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/132c8826e1f4cb2815ff82429d2dfd99?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>I have no words. My tears are with yours.</p>
<p id="comment-like-6077" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?like_comment=6077&#038;_wpnonce=527301fcba" class="comment-like-link needs-login" rel="nofollow" data-blog="71625167"><span>Like</span></a><span id="comment-like-count-6077" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-6080" class="comment byuser comment-author-lindsaydavis9012 odd alt thread-odd thread-alt depth-1 highlander-comment">
		<article id="div-comment-6080" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='http://lindsaymdavisdotcom.wordpress.com' rel='external nofollow' class='url'>Lindsay M Davis</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/#comment-6080">
						<time datetime="2018-10-16T06:37:49+00:00">
							October 16, 2018 at 6:37 am						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?replytocom=6080#respond' onclick='return addComment.moveForm( "div-comment-6080", "6080", "respond", "15103" )' aria-label='Reply to Lindsay M Davis'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/57e31ca8129a9112385f9a3c15659681?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>I can feel your pain here, for them, for the state of this world, in your own struggles. I see you. I hear you. I hold your pain and hope it lightens the burden. So much love to you, to Cris, and to their loved ones who continue to grapple with this pain of loss and so much more.</p>
<p id="comment-like-6080" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?like_comment=6080&#038;_wpnonce=7ea792050b" class="comment-like-link needs-login" rel="nofollow" data-blog="71625167"><span>Like</span></a><span id="comment-like-count-6080" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-6081" class="comment even thread-even depth-1 highlander-comment">
		<article id="div-comment-6081" class="comment-body">

			<header class="comment-meta">
				<cite class="fn">Aften</cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/#comment-6081">
						<time datetime="2018-10-16T08:16:05+00:00">
							October 16, 2018 at 8:16 am						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?replytocom=6081#respond' onclick='return addComment.moveForm( "div-comment-6081", "6081", "respond", "15103" )' aria-label='Reply to Aften'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0973ffdf27b2bccfdd1194af69b66ccb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>So much love and light to you through this loss.<br />
💖🙏🕉</p>
<p id="comment-like-6081" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?like_comment=6081&#038;_wpnonce=dcb0f856a6" class="comment-like-link needs-login" rel="nofollow" data-blog="71625167"><span>Like</span></a><span id="comment-like-count-6081" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-6082" class="comment byuser comment-author-aeadon odd alt thread-odd thread-alt depth-1 highlander-comment">
		<article id="div-comment-6082" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='https://auraeadon.com' rel='external nofollow' class='url'>Aura Eadon</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/#comment-6082">
						<time datetime="2018-10-16T09:08:08+00:00">
							October 16, 2018 at 9:08 am						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?replytocom=6082#respond' onclick='return addComment.moveForm( "div-comment-6082", "6082", "respond", "15103" )' aria-label='Reply to Aura Eadon'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4cafc34a3b7ebf750043b58b514d6894?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>So very sorry for you loss. 😦</p>
<p id="comment-like-6082" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?like_comment=6082&#038;_wpnonce=21a870310d" class="comment-like-link needs-login" rel="nofollow" data-blog="71625167"><span>Like</span></a><span id="comment-like-count-6082" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->

	<li id="comment-6103" class="comment even thread-even depth-1 highlander-comment">
		<article id="div-comment-6103" class="comment-body">

			<header class="comment-meta">
				<cite class="fn">Drae</cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/#comment-6103">
						<time datetime="2018-10-16T21:14:23+00:00">
							October 16, 2018 at 9:14 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?replytocom=6103#respond' onclick='return addComment.moveForm( "div-comment-6103", "6103", "respond", "15103" )' aria-label='Reply to Drae'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1d21e8f9344587da8802db06217e4bca?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>Sorry for your loss Sam. Thank you for sharing the grief and anguish with us. Holding you in my thoughts this evening.</p>
<p id="comment-like-6103" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/?like_comment=6103&#038;_wpnonce=ed26ada6f1" class="comment-like-link needs-login" rel="nofollow" data-blog="71625167"><span>Like</span></a><span id="comment-like-count-6103" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/15/when-they-misgendered-you-at-your-memorial/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://letsqueerthingsup.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1e3da5f769" /><input type="hidden" name="_wp_http_referer" value="/2018/10/15/when-they-misgendered-you-at-your-memorial/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15103' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9e11bdd5bb" /></p>
<input type="hidden" name="genseq" value="1540575509" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			
		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area sidebar-widget-area" role="complementary">
		<aside id="search-9" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://letsqueerthingsup.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-11" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Queer up your inbox!</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Queer identity, mental health, self-care, cats — all "straight" to your email inbox. No spam! Just really, really gay blog posts. </p>
<p>Interested? All the cool kids are doing it:</p>
<p>Join 37,095 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="71625167"/>
						<input type="hidden" name="source" value="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-11" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="db3b5826ae" />						<input type="submit" value="Let&#039;s be friends!" />
					</p>
				</form>
			
</aside><aside id="text-26" class="widget widget_text"><h3 class="widget-title">Sam Dylan Finch</h3>			<div class="textwidget"><p><a href="https://letsqueerthingsup.files.wordpress.com/2018/10/pjccbqhu_400x400.jpg"><img class="wp-image-15113 aligncenter" style="border:8px solid #e3e3e3;" src="https://letsqueerthingsup.files.wordpress.com/2018/10/pjccbqhu_400x400.jpg?w=300" alt="" width="175" height="175" /></a></p>
<p><b><a href="http://www.samdylanfinch.com" target="new">Sam.</a></b> Queer writer, mental health advocate, oversharer. Powered by sparkle emojis, antidepressants, and testosterone. ✨ He/him. <i> <a href="https://letsqueerthingsup.com/about/">More?</a></i></p>
<p><a href="https://patreon.com/samdylanfinch"><img class="wp-image-15040 aligncenter" src="https://letsqueerthingsup.files.wordpress.com/2018/08/screen-shot-2018-08-24-at-11-11-35-am.png" alt="" width="185" height="40" /></a></p>
<p><b>Please support queer indie media! </b>The resources here at LQTU! remain free &amp; accessible thanks to your donations!</p>
</div>
		</aside><aside id="facebook-likebox-13" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/LQTUBlog">LQTU Community</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/LQTUBlog" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/LQTUBlog"><a href="https://www.facebook.com/LQTUBlog">LQTU Community</a></blockquote></div>
		</div>
		</aside><aside id="text-28" class="widget widget_text"><h3 class="widget-title">Where am I?</h3>			<div class="textwidget"><p>Let’s Queer Things Up! is a personal blog that chronicles my journey with mental illness as a transgender person. <em>(<a href="https://letsqueerthingsup.com/about/">read more</a>)</em></p>
<p><a href="http://jessicakrcmarik.com/" target="_blank" rel="noopener"><em>Artwork by Jessica Krcmarik</em></a>.</p>
</div>
		</aside><aside id="wpcom_social_media_icons_widget-6" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social</h3><ul><li><a href="https://www.facebook.com/lqtublog/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View lqtublog&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/samdylanfinch/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View samdylanfinch&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/samdylanfinch/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View samdylanfinch&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/in/samdylanfinch/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View samdylanfinch&#8217;s profile on LinkedIn</span></a></li></ul></aside><aside id="top-posts-7" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="https://letsqueerthingsup.com/2018/10/15/when-they-misgendered-you-at-your-memorial/" class="bump-view" data-bump-view="tp">
						When they misgendered you at your memorial.					</a>
										</li>
								<li>
										<a href="https://letsqueerthingsup.com/2018/03/03/10-ways-to-reach-out-when-youre-struggling-with-your-mental-health/" class="bump-view" data-bump-view="tp">
						10 Ways to ‘Reach Out’ When You’re Struggling With Your Mental Health					</a>
										</li>
								<li>
										<a href="https://letsqueerthingsup.com/2018/07/20/yes-i-have-a-mental-disorder-but-its-not-being-transgender/" class="bump-view" data-bump-view="tp">
						Yes, I have a &#039;mental disorder.&#039; But it&#039;s not being transgender.					</a>
										</li>
								<li>
										<a href="https://letsqueerthingsup.com/2015/03/15/8-things-non-binary-people-need-to-know/" class="bump-view" data-bump-view="tp">
						8 Things Non-Binary People Need to Know					</a>
										</li>
								<li>
										<a href="https://letsqueerthingsup.com/2017/07/27/making-myself-sad-on-purpose/" class="bump-view" data-bump-view="tp">
						Crazy Talk: Why Do I Keep Making Myself Sad On Purpose?					</a>
										</li>
				</ul></aside><aside id="twitter_timeline-12" class="widget widget_twitter_timeline"><h3 class="widget-title">Tweet, tweet!</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/samdylanfinch" href="https://twitter.com/samdylanfinch">My Tweets</a></aside><aside id="blog-stats-11" class="widget widget_blog-stats"><h3 class="widget-title">Blog Stats</h3>		<ul>
			<li>7,424,088 hits</li>
		</ul>
		</aside><aside id="text-30" class="widget widget_text"><h3 class="widget-title">Platforms We Support</h3>			<div class="textwidget"><p><a href="https://www.patreon.com/racebaitr/" target="new"><img src="https://letsqueerthingsup.files.wordpress.com/2017/08/racebaitr.png" /></a><br />
<a href="https://www.patreon.com/qtpoc/" target="new"><img src="https://letsqueerthingsup.files.wordpress.com/2017/08/qtpoc.png"></a></p>
</div>
		</aside><aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BpYOoxzB8qI/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/6899d82feb33360817dec86be21b1a77/5C87E306/t51.2885-15/sh0.08/e35/s640x640/43695408_241128190092217_1908274331663540043_n.jpg)"><span class="screen-reader-text">“I want you to know that you couldn’t have loved me better / but I want you to move on, so I’m already gone”</span></div></a>
<a href="https://www.instagram.com/p/BpTh-12lSDj/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/c11abb39cb6a2c4cce08c075f54e04a0/5C5437AD/t51.2885-15/sh0.08/e35/s640x640/43778508_1964896890246711_6307906094156315726_n.jpg)"><span class="screen-reader-text">Cannoli is getting pretty comfy with us these days. ☀️🐈</span></div></a>
<a href="https://www.instagram.com/p/BpThkeMFh2Q/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/d9b1206f30840b974c1ba4fcd5732262/5C677EC4/t51.2885-15/sh0.08/e35/s640x640/43984460_479737062548240_6976599726060002006_n.jpg)"><span class="screen-reader-text">Living by this lately. 🌊 via @oliviaherrickdesign</span></div></a>
<a href="https://www.instagram.com/p/BpThJ_XlCOa/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/bae3005ba398223306b9f78637b82375/5C6D4375/t51.2885-15/sh0.08/e35/s640x640/43665765_336425883799974_8765718731168302200_n.jpg)"><span class="screen-reader-text">I can still see my reflection in a mirror and I show up in photographs, so they haven’t erased me yet! (That’s how it works, right?) 🌈</span></div></a>
<a href="https://www.instagram.com/p/BpOJCF6Fw8M/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/c2176f33ad5d82c332caf521482db3f5/5C639917/t51.2885-15/sh0.08/e35/s640x640/43694331_319423998855877_532486313806128652_n.jpg)"><span class="screen-reader-text">Motto these days. 🙈 via @becky_garforth</span></div></a>
<a href="https://www.instagram.com/p/BpOIz9Hl9qt/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/d1d33aa185065e5678821e4e65df2771/5C6B39F4/t51.2885-15/sh0.08/e35/s640x640/43984991_134205950877108_7279715601964440302_n.jpg)"><span class="screen-reader-text">These two. 💖</span></div></a>
</div>
</aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer">
		
		<div class="site-info"  role="contentinfo">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201843y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-77ecd62d36cb303eac01a8a8eb95590b">
	</div>
	<div class="grofile-hash-map-3604ac0b95cdb0fd729cd52d574818e0">
	</div>
	<div class="grofile-hash-map-57c6d0d6da0e5acda79f6b50b923d704">
	</div>
	<div class="grofile-hash-map-2cbe6bc86770d48e45e8f53b879d13c8">
	</div>
	<div class="grofile-hash-map-132c8826e1f4cb2815ff82429d2dfd99">
	</div>
	<div class="grofile-hash-map-57e31ca8129a9112385f9a3c15659681">
	</div>
	<div class="grofile-hash-map-0973ffdf27b2bccfdd1194af69b66ccb">
	</div>
	<div class="grofile-hash-map-4cafc34a3b7ebf750043b58b514d6894">
	</div>
	<div class="grofile-hash-map-1d21e8f9344587da8802db06217e4bca">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/letsqueerthingsup.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/letsqueerthingsup.wordpress.com\/wp-login.php?action=logout&_wpnonce=6adfb9e2a8","homeURL":"https:\/\/letsqueerthingsup.com\/","postID":"15103","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="71625167" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://letsqueerthingsup.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Let&#039;s Queer Things Up!" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="dc1b57d6e6" /><input type="hidden" name="_wp_http_referer" value="/2018/10/15/when-they-misgendered-you-at-your-memorial/" />		</form>

		<div class="arrow"></div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/10/15/when-they-misgendered-you-at-your-memorial/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"71625167","siteName":"Let's Queer Things Up!","siteURL":"https:\/\/letsqueerthingsup.com","icon":"<img alt='' src='https:\/\/letsqueerthingsup.files.wordpress.com\/2018\/08\/cropped-heart.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sela","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/letsqueerthingsup.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fletsqueerthingsup.com%2F2018%2F10%2F15%2Fwhen-they-misgendered-you-at-your-memorial%2F","themeURL":"https:\/\/wordpress.com\/theme\/sela\/","xhrURL":"https:\/\/letsqueerthingsup.com\/wp-admin\/admin-ajax.php","nonce":"cbe03f6591","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"db3b5826ae\" \/>","referer":"https:\/\/letsqueerthingsup.com\/2018\/10\/15\/when-they-misgendered-you-at-your-memorial\/","canFollow":"1","feedID":"25344336","statusMessage":"","customizeLink":"https:\/\/letsqueerthingsup.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fletsqueerthingsup.wordpress.com%2F2018%2F10%2F15%2Fwhen-they-misgendered-you-at-your-memorial%2F","postID":"15103","shortlink":"https:\/\/wp.me\/p4QwYD-3VB","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/letsqueerthingsup.com\/15103","statsLink":"https:\/\/wordpress.com\/stats\/post\/15103\/letsqueerthingsup.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sela","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 37,095 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/letsqueerthingsup.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fletsqueerthingsup.com%2F2018%2F10%2F15%2Fwhen-they-misgendered-you-at-your-memorial%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/letsqueerthingsup.com\/wp-admin\/admin-ajax.php","nonce":"d90e7bd8e0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/letsqueerthingsup.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fletsqueerthingsup.com%2F2018%2F10%2F15%2Fwhen-they-misgendered-you-at-your-memorial%2F","blog_id":"71625167","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=71625167&v=wpcom&tz=-7&user_id=0&subd=letsqueerthingsup","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkttuwjAMhl9oIRtoQlxMe5TJTd3iNqclDh1vP1ejrBxUwZWj3/9n+RA9RGWCZ/Ssu6xrPJDB+LPq8ouepVxR0ZaWfNaWesz6u2DBPfjaYlowm+CcSOoP6ka60nmgiM9AF8I1yHt0YotFCqOF0e/hQC0wBf+AOfcUpbLvVRNMyaqhm+nvURInG3ljS33ZasJojytHNx3M5hyobpGzxiLZ0BMqC4NmdNEC45W+UKdDjmB6/SWN6AYMVkIpdBXWj1I8EDMmxeRQdrF0HahlKlVB0g6yMPJS4YAp0biCs/ZkBU7Sy81t55AZ7zlC59e9/ef4v/K53smHTcdTWM1d9z4gpFDkwtOO1CQs9ddTdshqs3o9HSIkt+CPIbNqLFDSeQ+JfDtFgT7dx9v7Zr3brje7bfcLR3lceQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "letsqueerthingsup.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'71625167','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'71625167','v':'wpcom','tz':'-7','user_id':'0','post':'15103','subd':'letsqueerthingsup'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRmTkx6U0I2P0glOVIwL1NyN0w0ZEJYUkJ4fE1daltaZGplN0VaVWVwd3dDNHFQMElzd2Y2bEhnZDNRazR0P1hvZVdKTD8vOGFPRXNxNiU9QyxILnFYRWxhSWEtclcmJWNfbE11VWFtOSZYLD0reHYlVng0Vkt3dD8yTUdZYzM1ekk3WlpwSFR6LE9xbnVrcHg2WHNPUG8mNlArdEorMGxxXWdCZD1wfEdhVE1GU2RKYXlLeUNxVUZrVGRRNUd1NSYmOFpdQmo3Smx5OEp3fitaRmhFOHxtMVNNL0F3R3NsQXY3QStHQTMwJUJXRE1teTBMTWkrWFdTSkpifjNkLVs1WWFtVjUwfE9iVC89SGwsJXlaLGMza1JydlczK20mcSYyUUtIaQ=='}]);
_stq.push([ 'clickTrackerInit', '71625167', '15103' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script>
			jQuery( '#resend-verifyemail' ).on( 'click', function(e) {
				var link = jQuery(e.target);

				e.preventDefault();

				var r = jQuery.ajax( {
					type: 'POST',
					url: '/wp-admin/admin-ajax.php',
					data: {
						'action': 'resend_verify_email',
						'_wpnonce': link.data( 'nonce' )
					}
				} );

				setTimeout( function() {
					link.hide();
					link.after( '<strong id="email-sent">Email Sent</strong>' );
				}, 200 );

				setTimeout( function() {
					jQuery( "strong#email-sent" ).hide().remove();
					link.show();
				}, 4000 );
			} );
		</script>
	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.177 seconds
	105258 bytes batcached for 300 seconds
-->
